Privacy Policy Welcome to Age of Empires Online
in Search

CLF 001 error..

Last post 09-03-2012, 1:55 PM by DKMDrey. 64 replies.
Page 1 of 5 (65 items)   1 2 3 4 5 Next >
Sort Posts: Previous Next
  •  08-22-2012, 6:26 PM 270616

    CLF 001 error..

    I can't login.. Keep on getting Clf 001 error. Can any one help??
  •  08-22-2012, 6:38 PM 270626 in reply to 270616

    Re: CLF 001 error..

    Same here. Getting super frustrating. Seems like there has been server lag all day. Things were going super slow earlier. Now I can't even log on. Takes about 3-5 minutes to "Request Empire Data." If it finally gets to civ select screen, I try to log on, it sits there about 1-2 minutes, then gives me the error. Can't play much tonight, and I'm losing time fast... :(

    Servers: Marathon (main); Alexandria (secondary)

    Let the good times roll... (while they still can)
  •  08-22-2012, 6:42 PM 270629 in reply to 270626

    Re: CLF 001 error..

    The Spaniard33:
    Same here. Getting super frustrating. Seems like there has been server lag all day. Things were going super slow earlier. Now I can't even log on. Takes about 3-5 minutes to "Request Empire Data." If it finally gets to civ select screen, I try to log on, it sits there about 1-2 minutes, then gives me the error. Can't play much tonight, and I'm losing time fast... :(

     Same is happening to me. I stayed the whole afternoon playing, sometimes having some serious lag problems (trying to buy stuff, and it being bought seconds after i click on the item). Many people were complaining about it on the trade channel, and some saying it was taking too much time to load in. Then, i logged out to get on my Greeks, and i cant connect anyway :( Stuck on "requesting empire data" and then, when i get to the choose civ screen and try to log in, i get the CLF 001 error 

  •  08-22-2012, 6:45 PM 270631 in reply to 270616

    Re: CLF 001 error..

    I can't log in either :-(
  •  08-22-2012, 7:00 PM 270647 in reply to 270616

    Re: CLF 001 error..

    Oh well. I will wait till it is fixed.. I thought that it was happening with me only.. :) I m happy as I have some comrades now.. lol
  •  08-22-2012, 10:10 PM 270757 in reply to 270616

    Re: CLF 001 error..

    Same issue. Getting a little frustrated here!



    Don't breathe too hard - You might break the game!
  •  08-22-2012, 10:14 PM 270760 in reply to 270616

    Re: CLF 001 error..

    I have also received this error a few times this evening.  Although, I have gotten onto 2 of my Civilizations. Haven't been able to get back on though :(  I'm on the Alexandria Server.
  •  08-22-2012, 10:16 PM 270763 in reply to 270760

    Re: CLF 001 error..

    Same issue here, although I simply have not been able to log on.  Am also on Alexandria.
  •  08-22-2012, 10:26 PM 270767 in reply to 270763

    Re: CLF 001 error..

    Quick follow up, I think this is just the Alexandria server.  I was able to switch realms to Marathon and get right in.  I switched back to Alexandria and was just barely able to get back in, but it took a while.
  •  08-22-2012, 11:30 PM 270787 in reply to 270767

    Re: CLF 001 error..

    I just tried to play again and it didn't work. This is really, really frustrating. I was looking forward to make some alliance quests today, but i guess i'll have to wait or just change my server, since i'm on Alexandria as well Sad
  •  08-23-2012, 1:46 AM 270836 in reply to 270787

    Re: CLF 001 error..

    same problem here.. and ofc I'm on Alexandria
  •  08-23-2012, 1:34 PM 271147 in reply to 270836

    Re: CLF 001 error..

    Hey folks, we're looking in to this.  If you're still getting this error, please let us know which server you're playing on, and which civ you try to log in to when you get this error.
  •  08-23-2012, 7:51 PM 271611 in reply to 271147

    Re: CLF 001 error..

    I am getting this error. Also, I sometimes get stuck at the Requesting Empire Data screen.

     Server: Alexandria

    Attempted Civ: Greek

  •  08-24-2012, 2:20 PM 272331 in reply to 271611

    Re: CLF 001 error..

    Hi Luigiman,

    Does this happen every time you try to log in to your Greeks, or does it just occasionally happen?

  •  08-24-2012, 5:14 PM 272423 in reply to 272331

    Re: CLF 001 error..

    Just bought the Starter Pack. Wanted to play with friends on Alexandria, can't log in with the celtics.

    Thought it was the server so I tried switching to Abydos, no succes. 

     Pretty pissed off.

Page 1 of 5 (65 items)   1 2 3 4 5 Next >
View as RSS news feed in XML