Privacy Policy Welcome to Age of Empires Online
in Search

Game doesn't open after I click ''Play''.

Last post 11-23-2012, 1:39 PM by BarbarossaBlade. 18 replies.
Page 1 of 2 (19 items)   1 2 Next >
Sort Posts: Previous Next
  •  11-02-2012, 1:48 PM 313206

    Game doesn't open after I click ''Play''.

    Hello fellow AOEO's and developers,

     

    I've been playing AOEO for a very long time until I couldn't play it like six months ago and I really want to play, but I simply cant. Everything seems to be working but when I click ''Play'' nothing happens. I have really tried a lot but it just doesn't seem to help! Please help me fix this so I can be active again the PvP and PvE community. 

    Thanks in advance,

     

    NiceTry Now Die 

  •  11-02-2012, 2:40 PM 313228 in reply to 313206

    Re: Game doesn't open after I click ''Play''.

    If you're on the Steam version, it may be an issue with the GFWL framework being corrupted.  You can download the Sign In Assistant at http://www.microsoft.com/en-us/download/details.aspx?id=26686 to fix this.
  •  11-02-2012, 3:16 PM 313249 in reply to 313228

    Re: Game doesn't open after I click ''Play''.

    yo dood!!

     

    I can't compete with Barba, but I would do a full scan and reinstall if it still doesn't work


    IBubbleI:
    Wiriwout The Master.
  •  11-03-2012, 2:28 PM 313727 in reply to 313228

    Re: Game doesn't open after I click ''Play''.

    BarbarossaBlade:
    If you're on the Steam version, it may be an issue with the GFWL framework being corrupted.  You can download the Sign In Assistant at http://www.microsoft.com/en-us/download/details.aspx?id=26686 to fix this.

    ''A newer version of Essentials is already installed''

     I have already tried to delete the whole game+gfwl and then re-install everything, did not work either.

     And Wouter (heey btw, sup? :p)  I can't click on the ''full scan'' option.

  •  11-05-2012, 10:28 AM 314485 in reply to 313727

    Re: Game doesn't open after I click ''Play''.

    bump.
  •  11-05-2012, 2:37 PM 314598 in reply to 314485

    Re: Game doesn't open after I click ''Play''.

    Full scan is disabled in Steam - Use Steam client to scan the files instead (right click the game from your Library, select Properties, Local Files, Verify Integrity...)
  •  11-06-2012, 2:42 PM 315099 in reply to 314598

    Re: Game doesn't open after I click ''Play''.

    BarbarossaBlade:
    Full scan is disabled in Steam - Use Steam client to scan the files instead (right click the game from your Library, select Properties, Local Files, Verify Integrity...)

     Have tried before aswell. Just did it again, still no difference. :(  

  •  11-07-2012, 9:49 AM 315420 in reply to 315099

    Re: Game doesn't open after I click ''Play''.

    Bump
  •  11-07-2012, 12:38 PM 315461 in reply to 315420

    Re: Game doesn't open after I click ''Play''.

    Had the same problem, it just took a while.
  •  11-08-2012, 7:26 AM 315922 in reply to 315461

    Re: Game doesn't open after I click ''Play''.

    IamMirezNL:
    Had the same problem, it just took a while.

     

    Well I can wait for 3 hours but still nothing happens, so :p 

  •  11-08-2012, 5:58 PM 316229 in reply to 315922

    Re: Game doesn't open after I click ''Play''.

    If the suggested options don't help, I suggest that you completely uninstall the game through the Control Panel and then reinstalling it. I would then try to start the game with admin rights.
    Community Coordinator (English and German)

    Follow us on Twitter
    Like us on Facebook
  •  11-09-2012, 4:54 AM 316371 in reply to 316229

    Re: Game doesn't open after I click ''Play''.

    Garmonbozia81:
    If the suggested options don't help, I suggest that you completely uninstall the game through the Control Panel and then reinstalling it. I would then try to start the game with admin rights.

    Aren't Steam installed games supposed to be uninstalled through the Steam client?

    Steam will usually launch whenever you attempt to remove a Steam installed game.

     


    Age of Empires Online - Spreadsheet
    Available free as long as AOEO lives.
  •  11-09-2012, 5:51 PM 316650 in reply to 316371

    Re: Game doesn't open after I click ''Play''.

    t31os:

    Garmonbozia81:
    If the suggested options don't help, I suggest that you completely uninstall the game through the Control Panel and then reinstalling it. I would then try to start the game with admin rights.

    Aren't Steam installed games supposed to be uninstalled through the Steam client?

    Steam will usually launch whenever you attempt to remove a Steam installed game.

     

     

    Indeed, it does not matter. I have done that so many times, completely deleting everythingw with control panel including gfwl and all, but it doesn't matter. I need another solution. I know I am very annoying by not having solved this problem yet but I really do want to play this. Please keep this topic active, I like the replies so far. :) 

  •  11-10-2012, 3:25 PM 316945 in reply to 313206

    Re: Game doesn't open after I click ''Play''.

    I've got the same problem.. works fine on my PC but doesnt load when I click play when on my laptop :(
  •  11-13-2012, 9:31 AM 318119 in reply to 316945

    Re: Game doesn't open after I click ''Play''.

    Aeron1g0ldenpk:
    I've got the same problem.. works fine on my PC but doesnt load when I click play when on my laptop :(


    :( Really sucks. 

Page 1 of 2 (19 items)   1 2 Next >
View as RSS news feed in XML